¿ Como veis a wheezy ?

Todo lo que tengas que decir sobre Gnu/Linux y SSOO alternativos.

Moderador: Moderadores

¿ Como veis a wheezy ?

Notapor Newhack » Mar Jul 22, 2014 7:08 pm

Ya que no teneis nada que comentar, pues una preguntita de linux, hala.

Me estoy preparando las cosas para ir probando estas vacaciones la última distro
de debian, debian 7, alias wheezy.

Me lo he descargado, le he buscado algún disco donde meterlo, y ahora estoy
"en el proceso de integración" del mismo.

Vengo usando debian, de una manera u otra, ya sea como simple curiosidad,
como distro alternativa, o en pruebas, o como la principal, desde que teniamos
a woody, (3.0).
Cuantos años ya de eso!, parece mentira lo lejos que queda. Y contra todo lo
que se suele decir de debian siempre me ha resultado un software muy amigable,
fácil de gestionar y que parece tenerlo todo bajo control. Simplemente hay
que tener claros unos cuantos conceptos básicos.
Realmente es como entiendo yo que ha de ser un sistema operativo.

En esta ocasión pero, yo diría que me ha salido un poco respondón. O estoy
haciendo algo mal, o no es el debian al que estoy acostumbrado. :confused:

La cosa ha empezado con el live-cd, (o dvd).
Veamos. Hay tres ordenadores, (vale, tengo alguno mas, pero para lo que nos
interesa...).
Un toshiba satélite, (P4 3Ghz con 500Mb ram).
Un compaq evo 600 (P3 1'2Ghz con 750Mb ram).
Una minitorre P2 (460Mhz con 500Mb ram).
Todos ellos ejecutando Debian 5 a la perfección.

Normalmente he instalado directamente, pero esta vez como vi el live dvd
Pensé "¿que tal si veo que ofrece ?". Y lo descargué.

En el toshiba, tarda una eternidad en arrancar, y otra para cualquier cosa
que requiera el sistema, con lo cual resulta inoperable al estar siempre
ocupado y no atenderme a mi.
En el compaq, bastante mejor, aunque sigue siendo leento, pero al menos puedo
ordenar cosas.
Y en el P2, estooo, el P2 no lee dvd's solo cd, :-( y tampoco se le da bien
arrancar desde un dispositivo usb externo. Cosas de la edad.
De momento lo he probado con un live cd que hay también por allá, que lamentablemente
no te da entorno gráfico, solo linea de comandos, pero va muy bien y muy rápido
con ella, y arranca y para también rapidamente. :-)
¿Será cosa del entorno gráfico ?.

Me extrañó mucho todo esto, pues en la live que tengo de lenny casi no aprecias
diferencia de rendimiento con una instalada. Pero bueno, pensé "debe ser porque
el live-cd de wheezy no usa swap". Y es que tengo comprobado, por ahora, que
las distro lentas no declaran y activan la swap, mientras que las que van ligeras
si lo están usando. ¿casualidad?.
En cuanto al toshiba, asumi que tal vez por alguna configuración o quizás por
tener solo 500 Mb podía ser que tuviese algún problema. Aunque está ejecutando
debian lenny a la perfección y sin problemas, y la minitorre, (P2) en su dia,
empezó también usando el 5.0 con menos memoria de la requerida y nunca dió ningún
problema de estos.

"¿Sabes que te digo ?. Como que debian se ha portado siempre muy bien dejémonos
de pruebas y vamos al grano ".
Dicho y hecho me descargo los 4 primeros cd's y me pongo a la instalación.

Nota: En este punto entra en escena el cuarto mosquetero, un recien llegado
samsung np-nc20, un notebook, (microprocesador tipo atom 1'5Ghz con 1 Gb ram ).
No estoy seguro de si se va a quedar o si me desharé de el al acabar el trabajito
que le tengo encomendado, pero de mientras, a ver si se luce.

El primero en probar la instalación ha sido este samsung. Y ya empiezan las
sorpresas.
El cd, (externo como no), no se abre cuando hay que cambiar el disco.
Bueno, pues haremos una instalación de un solo disco, y despúes ya añadiremos
mas desde el synaptics.

7 u 8 horas instalando cosas!!, Madre de Dios!, o aún diria más, "Jozú Maria y
Jozé!".
(Después he confirmado que al compaq le pasa lo mismo. Tanto en la duración
de la instalación como en lo de no permitir la apertura del lector a pesar de
que toque cambiar disco). :roll: :?
(Con el P2 ya no me he atrevido por ahora. :roll: )

Finalmente se acaba la instalación. "Mañana veremos como ha quedado".
Mañana: Vale, arranca. Me deja en la linea de comandos, bueno, veamos como es
el escritorio. Startx, kdm, gdm, ... humm, ¿como se arranca eso?.
Rayos!. Parece que no ha instalado (totalmente o correctamente) el entorno
gráfico.
Dpkg y a ir instalando cosas, a ver si arranca. Pero o no debo ser muy bueno
en eso o el sistema tiene una trampa, porque no consigo arrancar bien el escritorio.
Mejor volver a empezar desde 0.


2ª instalación, esta vez pondré un par de discos.
Y como que no se abre el cd-rom tengo que irlos cambiando a base de pinchar
en la apertura de emergencia de la unidad. (Ejemplo de instalacion absurda).

Algo mejor, al menos ya tengo escritorio. Gnome, por supuesto, porque del kde
ni rastro.
En 8 horas ya podrías habermelo instalado, ¿no?. Antes lo hacias, y cada uno
que usase lo que quiera.

Tarda una barbaridad en terminar el arranque, y en el escritorio solo hay lo
mas básico. Incluso el synaptics lo he tenido que instalar por mi cuenta.
Vamos a poner algo mas, ... Y el kde, por supuesto, que por cierto no aparece
hasta el 3er o cuarto disco :shock:. Antes estaba en los primeros.
Empiezo a instalar los paquetes, en una de esas me ofrece "seleccione el
escritorio por defecto", pues el kde mismo.
Termino de instalar y cierro. Ya seguiremos mañana.
Ese debian no volvió a arrancar. Empezaba, se dirigia hacia el escritorio,
sin dejarte intervenir, y se colgaba con la pantalla en negro.


3ª instalación, con algunas variaciones pero acabó pasando lo mismo
(Y he probado de hacerlo también en el compaq sin mejor resultado por ahora).


4ª instalación.
Vamos a ver. Gnome como escritorio por defecto :-( , y kde como alternetivo
seleccionable desde la ventana de logging.

Al menos esta vez puedo verle la cara, por fin!. Pero, un momento, estas
ventanas del kde no se mueven. ¿donde está el marco?. :shock: . Sale solo el
interior de la ventana, sin el marco que permite agarrarla, manipularla, cerrarla, etc.
Miro por ahi, no veo nada, intento reinstalar algunos paquetes que me parezca
que puedan tener relación con eso de los marcos pero nada.

Termino desinstalando con el synaptics todo lo relacionado con el escritorio
kde. ("desinstalar completamente")
Y ahora que ya no hay nada, empecemos otra vez desde el principio.
... Y los problemas empezaron otra vez, desde el principio. el escritorio se
completa, se abre y lo tiene todo ... menos los marcos de ventana.
¿ alguien sabe cual es el responsable de ponerlos ?, porque no es la primera
vez que he visto a kde perder los marcos, pero al menos la otra vez era parcial
y despues de algún tiempo de uso normal, no la primera vez.


¿Y QUE HAGO YO AHORA CON ESTE ?
Entre las opciones de escritorio ofrecidas para instalar también esta xfce.
Estos escritorios alternativos suelen ser mas pobres en oferta que los otros dos,
pero veamos. Por primera vez en estos años parece que todo eso les viene grande
a mis ordenadores. A ver si con xfce se suaviza.
Instalado y funcionando, menos mal!. No hay mucho para ajustar cosas, instalar desinstalar, etc, pero al menos no ha dado problemas.
En las opciones de escritorio del loggin ha aparecido una de xfce+kde. Vale,
a ver.
Es el xfce pero parece que ha cojido algunas de las maneras del kde. Curioso.

Vuelta al kde, a ver que hago con el.
Hombre!, al fin aparecieron los marcos!, la mezcla con xfce le ha sentado bien. :-)
Pero... de la misma manera han desaparecido de los menus TODAS las aplicaciones!.
todas las secciones del menu de aplicaciones del escritorio están vacias!!.

!LA MADRE QUE LO .... !, ¡(censurado) !. Si parece que lo hagan aposta para
que uses el gnome y no otro. :evil:


Pues no se, estoy que no se por donde girarme. ¿En donde me he metido yo?,
si siempre me ha ido estupendo el debian.

¿Alguno de vosotros ha tenido problemas ?.
Los que lo usais, podeis darme razón de como os ha ido, -y como os funciona -.
Porque yo estoy totalmente desconcertado. Tanto es asi que estoy preparando una
prueba comparativa.


Saludos de Newhack, y buen verano a los que estais fuera, en el mundo ¿real?.
Avatar de Usuario
Newhack
<|:-D
<|:-D
 
Mensajes: 1872
Registrado: Jue Dic 20, 2007 7:36 pm

Re: ¿ Como veis a wheezy ?

Notapor Newhack » Mar Ago 05, 2014 5:46 pm

Bueno, ya se que ahora estais por ahi, de vacaciones, pero ¿no hay nadie que haya instalado el
debian 7.0 ?.

Lo único que quiero es saber en que tipo de hardware (pc) lo habeis instalado, como os fue la instalación,
si le habeis ehado algo en falta, si habeis notado diferencias de rendimiento respecto a versiones mas
antiguas, etc.

O sea, como lo habeis visto respecto a las anteriores releases, porque yo ahora lo tengo parado, pero sigo
sin acabar de entenderlo.
Avatar de Usuario
Newhack
<|:-D
<|:-D
 
Mensajes: 1872
Registrado: Jue Dic 20, 2007 7:36 pm


Volver a Gnu/Linux y SSOO alternativos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

cron