se pierde el recurso compartido

Todo sobre los distintos SSOO de Windows

Moderador: Moderadores

se pierde el recurso compartido

Notapor carter » Mar Dic 19, 2006 12:12 am

Hola amigos!! les cuento lo q me sucede a ver si saben lo q puede estar pasando!!

Aver tengo un 2003 server con un recurso compartido para una serie de usuarios... estos usuarios tiene estaciones de trabajo windows xp y se loguean en el dominio, cuando se loguean le puse en el servidor, en el perfil de cada uno de los usuarios q se conectase a la unidad F con un recurso comaprtido.

Bien cuando entran todo va bien, la carpeta la ven y sin problemas, el problema q al rato de repende el recurso compartido se pierde... es decir a la F pueden entrar pero se les ve vacia.

justo en la barra de al lado del reloj le aparece un nuevo icono de sin conexion...

Reiniciando la maquina vuelve a funcionar pero al rato se va.

He probado a crear otro recurso compartido pero nada, me sigue pasando lo mismo.

Alguna idea? muchas gracias!!
carter
:-D
:-D
 
Mensajes: 77
Registrado: Vie May 19, 2006 11:04 pm

Notapor Bebbop » Mar Dic 19, 2006 2:50 pm

Los recursos compartidos se puede colocar automaticamente en offline pasado un tiempo especifico sin trabajar con ellos.

Ahora mismo no recuerdo que habia que configurar para que eso no pasara... era algo como net config servidor (o server en ingles) si lo pones en una consola veras algo tipo Tiempo de inactividad de sesión (min.) 15 que es por defecto.

Otra cosa que puedes hacer es que captura la unidad mediante el script de inicio.
Avatar de Usuario
Bebbop
Gran Wadalbertita
Gran Wadalbertita
 
Mensajes: 3424
Registrado: Mié Dic 14, 2005 2:46 pm
Ubicación: El Inframundo

Notapor okahei » Mar Dic 19, 2006 3:10 pm

Otra cosa que puedes hacer es que captura la unidad mediante el script de inicio.


Yo lo hago así y sin problemas

un saludo
-<|:·)
Avatar de Usuario
okahei
-<|:·þ
-<|:·þ
 
Mensajes: 3715
Registrado: Sab Ene 29, 2005 12:12 pm

Notapor carter » Mar Dic 19, 2006 5:08 pm

Gracias por responder!!
Efectivamente como bien dices el recurso compartido tiene de vida 15 minutos, a los 15 minutos se pone en modo offline, para solucionar esto puedes usar esta linea en una consola:

Código: Seleccionar todo
NET CONFIG SERVER /Autodisconnect:-1


También habia pensado en compartirlo con un script de inicio de sesion, pero si windows tenia la opcion de poner capturar en una unidad en inicio de sesion pues pense... pq no hacerlo? (por probar)

Ahora ya le he puesto el autodisconnect a ver si realemnte funciona.

Un saludo y gracias.
carter
:-D
:-D
 
Mensajes: 77
Registrado: Vie May 19, 2006 11:04 pm


Volver a Windows

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

cron