problemas en el sistema de arranque.

Todo sobre los distintos SSOO de Windows

Moderador: Moderadores

problemas en el sistema de arranque.

Notapor askrator » Mar Ene 23, 2007 10:31 pm

tengo un ordenador viejo que me empezo a ir mal, ahora que lo intento arreglar, me pasa lo siguiente:

modifico la bios para que arranque desde el cd, introduzco el livecd y reinicio, aparece que se esta cargando el cd y de pronto pasa a cargar la unidad c :?

alguna opinion?

gracias de adelanto.
Avatar de Usuario
askrator
<|:-)
<|:-)
 
Mensajes: 265
Registrado: Sab Jul 01, 2006 5:31 pm
Ubicación: En todas partes

Notapor SLaYeR » Mié Ene 24, 2007 1:12 am

Has probado que la live funcione?

Yo una vez me estuve calentando con lo mismo y era simplemente porque la live no estaba bien grabada y no arrancaba.
ImagenImagen "Happy Hacking". Richard Stallman

Cuando la oscuridad nuble tu mente, que la paranoia sea tu guía.

Déjate caer por mi blog
SLaYeR
-<|:·þ
-<|:·þ
 
Mensajes: 2022
Registrado: Lun Sep 12, 2005 9:02 pm
Ubicación: Cuando crees que me ves cruzo la pared...

Notapor |GaTo| » Mié Ene 24, 2007 11:05 am

Coincido con SLaYeR, prueba la live en otro pc a ver si ocurre lo mismo. A mí me ha pasado unas cuantas veces.

Saludos.
Avatar de Usuario
|GaTo|
:-D
:-D
 
Mensajes: 78
Registrado: Vie Sep 29, 2006 12:27 pm
Ubicación: Formentera, 3

Notapor askrator » Jue Ene 25, 2007 9:03 pm

funciona perfectamente en otro. :roll:
creo que es el sector de arranque, alguien sabe como puedo mirar eso en un windows 98?
Avatar de Usuario
askrator
<|:-)
<|:-)
 
Mensajes: 265
Registrado: Sab Jul 01, 2006 5:31 pm
Ubicación: En todas partes

Notapor |GaTo| » Jue Ene 25, 2007 9:56 pm

Yo creo que es problema o de tu BIOS o de tu unidad óptica (cd o dvd).

Prueba actualizando tu BIOS (mira en la página del fabricante) y también el firm de tu unidad lectora (igual, en la página del fabricante).

Me paso algo parecido con una live de Ubuntu.

Saludos.

P.D. Se me olvidaba decir que tras estos pasos, funcionó :lol:
Avatar de Usuario
|GaTo|
:-D
:-D
 
Mensajes: 78
Registrado: Vie Sep 29, 2006 12:27 pm
Ubicación: Formentera, 3

Notapor Andrew_Wiggin » Jue Ene 25, 2007 11:08 pm

Efectivamente. Solo puede ser la lectora.


Pero puedes probar otra cosa antes :

Intenta poner como segundo dispositivo de arranque otro cdrom si te deja.
Más o menos :

>First boot device : CDROM
>Secondary boor device : CDROM

Intentalo primero, es lo más fácil, si es verdad que en otro equipo te arranca, solo puede ser esto o la lectora.

creo que es el sector de arranque, alguien sabe como puedo mirar eso en un windows 98?


El sector de de arranque te lo crea el sistema cuando lo instalas en el disco duro, No tiene nada que ver.

Un saludo.
<<"Bueno es ir a la lucha con determinación, abrazar la vida y vivir con pasión, perder con clase y vencer con osadía, porque el mundo pertenece a quien se atreve y la vida es mucho para ser insignificante".>>Charles Chaplin
Andrew_Wiggin
<|:-)
<|:-)
 
Mensajes: 684
Registrado: Jue Nov 17, 2005 1:05 pm
Ubicación: La ciudad invisible.

Notapor askrator » Vie Ene 26, 2007 3:56 pm

la unidad lectora me finciona bien una vez arrancado windows, me ve los cds, actualizare la bios y lo otro...

un saludo
Avatar de Usuario
askrator
<|:-)
<|:-)
 
Mensajes: 265
Registrado: Sab Jul 01, 2006 5:31 pm
Ubicación: En todas partes


Volver a Windows

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron