¿Alguien le ve lógica a esto?

¿El modem no funciona?, ¿No sabes que procesador comprar?, ¿Qué tarjeta gráfica es mejor?...

Moderador: Moderadores

¿Alguien le ve lógica a esto?

Notapor Newhack » Dom May 29, 2011 7:07 pm

Yo de mientras sigo como siempre, mareando el hardware y viendo que se puede descubrir/aprovechar de el,
pero este caso me ha dejado un poco descolocado.

He conseguido un mp3 viejo, un philips.
Imagen
Le pongo la pila, y lo enciendo, lo apago, me sale en pantalla el letrerito de "Philips", y aunque luego no salga
ningún titulo de canción ni opciones sigue obedeciendo, al menos al interruptor que es lo que puedo controlar mas.

Lo enchufo al ordenador y lsusb identifica efectivamente un philips, con la identidad 0471:202e .
Dmesg por su parte reporta un 'mass media storage' de 2048 byte por sector y una capacidad total de 1968 MB.
Bueno, 2Gb. , no está mal. Mucha conferencia, o mucha música.

Pasemos a examinar el disco: fdisk /dev/sda
"Unable to open /dev/sda". :shock: ¿comorrll ?? ! , pero si está aqui!.
cfdisk: "no se puede abrir el disco" . ( ?? ). otro!, ¿pero que pasa aqui?, si me lo ha leido, me ha pasado sus datos, está todo '¿a punto? '.
y no es que diga que la tabla no es válida, o que tiene errores, o que empezarán con una tabla supuesta porque la original
no se puede leer, no, sencillamente después del examen, de identificarlo y de dar los datos dice que no puede acceder a la lectura del mismo.


¿ Alguien puede darme una explicación de este fenómeno ?, (y si tiene una solución ya ni te digo), porque lo que he visto hasta ahora
era o todo, o nada, o accedes o no.

Saludos a todos.
Avatar de Usuario
Newhack
<|:-D
<|:-D
 
Mensajes: 1863
Registrado: Jue Dic 20, 2007 7:36 pm

Re: ¿Alguien le ve lógica a esto?

Notapor Newhack » Vie Jun 03, 2011 11:01 am

Por lo que parece que estais igual que yo, ¿no?.
Tal vez será cosa de cojerlo y rajar. :)
Avatar de Usuario
Newhack
<|:-D
<|:-D
 
Mensajes: 1863
Registrado: Jue Dic 20, 2007 7:36 pm

Re: ¿Alguien le ve lógica a esto?

Notapor NewLog » Vie Jun 03, 2011 11:35 am

Yo, por mi parte, estoy como tu :roll:
Imagen
http://www.overflowedminds.net - Quieres introducirte al exploiting?
Avatar de Usuario
NewLog
<|:-D
<|:-D
 
Mensajes: 1130
Registrado: Sab Ene 14, 2006 1:03 am

Re: ¿Alguien le ve lógica a esto?

Notapor Arakiss » Vie Jun 03, 2011 5:48 pm

Hola:

Prueba a actualizar el firmware del cacharro y ya nos cuentas luego :)

Salu2
//When I wrote this, only God and I understood that I was doing
//Now, God only knows

Imagen

https://petruarakiss.com
Avatar de Usuario
Arakiss
<|:-D
<|:-D
 
Mensajes: 1332
Registrado: Mié Ene 11, 2006 3:41 pm
Ubicación: Madrid

Re: ¿Alguien le ve lógica a esto?

Notapor Newhack » Dom Jun 05, 2011 6:49 pm

Hombre!, pues estaba buscando yo ahora, hace poco, a ver si había otros casos como el mio, y me he tropezado con la que creo que es la página de philips para este modelo,
con faq, recomendaciones por si se "cuelga" el cacharro, sofware adicional, etc. habrá que leerlo con mas tiempo y a ver que sale de ahi.
De momento el "overview" de los textos promete, ya te diré si he sacado algo en positivo.

Gracias.
Avatar de Usuario
Newhack
<|:-D
<|:-D
 
Mensajes: 1863
Registrado: Jue Dic 20, 2007 7:36 pm

Re: ¿Alguien le ve lógica a esto?

Notapor Newhack » Dom Jun 12, 2011 6:38 pm

Pues si. Al final éxito, aunque le ha costado lo suyo.

Descargué el "device manager" que ofrece philips en su página. La primera vez que lo ejecuto no me detecta ningún dispositivo haga lo que haga.
ops!, esto no es buena señal, y encima parece que el aparato se quedó como 'colgado'. Mal sintoma.

Después de unos dias he decidido darle otra oportunidad, y en cuanto me acordé de llevarlo, lo intenté de nuevo,
- con otro ordenador, por si acaso -. En esta segunda sesión, esta vez si lo reconoció, y dijo
"parece que el dispositivo ha tenido un error. ¿Quiere repararlo? ".
- Si por favor.
Estuvo trabajando en el, y al final dijo que ya estaba reparado aunque no había podido hacer la actualización. Bueno.
Lo pruebo, y ni el ordenador lo reconoce, ni puedo encenderlo ni nada de nada :shock: . Pues vaya con la reparación!. :roll:

De perdidos al rio, y como un aparato muerto no sirve demasiado, intento la reparación otra vez, (que no se diga que no hay voluntad).
Lo reconoce, vuelve a trabajar en el, ... y esta vez si, éxito, el dispositivo vuelve a la vida,
... Aunque a punto estuvo - y en varias ocasiones - de dejar el mundo de los vivos. :-)
Sin duda las buenas estrellas de philips estaban de su parte.


Bien está lo que bien acaba.
Saludos y gracias a todos.
Avatar de Usuario
Newhack
<|:-D
<|:-D
 
Mensajes: 1863
Registrado: Jue Dic 20, 2007 7:36 pm


Volver a Hardware

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado