Si teneis un Nexus One o un Galaxy S II ...

Foro sobre todo tipo de tecnologías Wireless: Wi-Fi, Bluetooth, IrDA

Moderador: Moderadores

Re: Si teneis un Nexus One o un Galaxy S II ...

Notapor neofito » Sab Oct 06, 2012 4:04 pm

Como le indicaba a neomathews necesitaras exactamente la version del kernel que viene por defecto con CyanogenMod 7.2 para poder utilizar el modulo precompilado, y eso es lo que te indica ese error. En tu caso tendras que compilar el modulo una vez descargados los fuentes para exactamente la misma version del kernel que estes corriendo.

Puede servirte de ayuda mucha de la informacion que incluyo en el siguiente mensaje de mi blog (y dale con el spam :embudito:)

http://neosysforensics.blogspot.com.es/ ... droid.html

Saludos y suerte
La verdad nos hara libres

http://neosysforensics.blogspot.com
http://www.wadalbertia.org
@neosysforensics
-<|:-P[G]
Avatar de Usuario
neofito
Wadalbertita
Wadalbertita
 
Mensajes: 1799
Registrado: Dom Ene 30, 2005 7:16 am
Ubicación: En algun lugar

Re: Si teneis un Nexus One o un Galaxy S II ...

Notapor NewLog » Sab Oct 06, 2012 4:57 pm

Pues va a ser que me voy a tener que poner modo forense ON :embudito:

A ver si es fácil compilar... Por el momento no he mirado ni si en el terminal emulator está gcc... Cosa que dudo bastante.

Le echaré un ojo a tu post, todo sea para tener el aircrack en el móvil y que la tarifa de datos no me suba a importes estratosféricos. Eso sí, just 4 lab testing :P
Imagen
http://www.overflowedminds.net - Quieres introducirte al exploiting?
Avatar de Usuario
NewLog
<|:-D
<|:-D
 
Mensajes: 1130
Registrado: Sab Ene 14, 2006 1:03 am

Anterior

Volver a Zona Inalámbrica

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

cron